[2286770] - Multiple Schools - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9/4 12:01am

Duration: 47 Minutes

Technician\(s\): Johnathon Laun

Review Date: 9/4

Brief Summary: We seen multiple school districts go down

Root Cause: We seen OSPF bounce between 12:01am and 12:48am but no port bouncing

Posted Sep 04, 2026 - 01:18 CDT

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 01:16 CDT

Update

As of 12:48am CT the WiscNet NOC observed connection restore to all of our devices.

We will be closing this status page.
Posted Sep 04, 2026 - 01:16 CDT

Update

Kettle Moraine - 1694

Was a missed school district on this. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.
Posted Sep 04, 2026 - 00:44 CDT

Investigating

Hello,

Starting at 12:01am CT 9/4 the WiscNet NOC observed a loss of connection to our devices at the below schools.

Hello,

Starting at 12:01am we observed multiple school districts go down. Below is the list of affected school districts.

Bangor - 103
Cesa04 - 1823
Flambeau - 3208
Lac Courte Oreilles Ojibwe college - 638
Norwalk Ontario - 1260
Prescott - 3127
Shell Lake - 1517
West Salem - 1825
Winding Rivers Library - 3162
Wonewoc - 1892

Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.
Posted Sep 04, 2026 - 00:33 CDT
This incident affected: TEACH - Madison (Bangor School District, CESA 4, Flambeau School District, Lac Courte Oreilles Ojibwa Community College, Norwalk-Ontario-Wilton School District, Prescott School District, Shell Lake School District, West Salem School District, Winding Rivers Library System, Wonewoc-Union Center School District) and TEACH - Milwaukee (Kettle Moraine School District).