[2283833] Rhinelander School District | Handoff Port Down

Incident Report for WiscNet

Resolved

Hello,

We observe restoration of receive light to handoff port as of 10:02 AM.

Feel free to reach out to the WiscNet NOC if any further assistance is needed.
Posted Aug 28, 2026 - 11:50 CDT

Investigating

Hello,

We are currently observing no receive light from the handoff port 0/0/2 for Rhinelander School District. Current Transmit dBm is -2.4dBm. Please verify light levels being received, and light levels being sent to the handoff port, as well as verifying cabling, and let us know if you need any further assistance.
Posted Aug 28, 2026 - 08:34 CDT
This incident affected: Rhinelander School District.