Milwaukee Area Technical College Down | 2211677

Incident Report for WiscNet

Resolved

Date & Time of Incident: Mar 9th at 12:16PM CST
Duration: 561 Minutes
Technician(s): Barry P & Ben L
Review Date: Mar 10

Root Cause: Fiber cut due to construction

Brief Summary: At 12:16PM CST, we began to observe the Milwaukee Area Technical College down. Upon further review, we found that this site was impacted by a fiber cut. Services were re-routed while crews repaired fiber. Once fibers were repaired services were migrated back. We continue to observe services up and stable at this time.
Posted Mar 10, 2026 - 09:23 CDT

Update

Hello,

We saw this circuit come back up at 9:37 pm CST. We will continue to monitor the circuit,

Thanks,
Posted Mar 09, 2026 - 23:18 CDT

Monitoring

Hello,

As noted over our recent call, construction crews have hit the fiber outside the building.

MATC has switched to the backup connection and will be in contact with the construction crew.

We will continue to monitor for service restoration and contact you when we see it back up.
Posted Mar 09, 2026 - 12:39 CDT

Investigating

Hello,

Beginning at 12:16 PM CST on 3/9, we are seeing alarms indicating Milwaukee Area Technical College is down.

Please confirm power and equipment on site while we investigate this further.
Posted Mar 09, 2026 - 12:27 CDT
This incident affected: Northeast Wisconsin Technical College.