2 Alerts: r-lomirasd - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,
We are seeing the edge device at 1030 Fourth St., Lomira, WI 53048 are now being reachable. This ticket will now be resolved.
Posted Mar 26, 2025 - 22:00 CDT

Monitoring

Greetings,
We are seeing the edge device at 1030 Fourth St., Lomira, WI 53048 are now being reachable. This ticket will now be resolved.
Posted Mar 25, 2025 - 21:08 CDT

Update

Greetings,

We are seeing the edge device at 1030 Fourth St., Lomira, WI 53048 unreachable. Can you please confirm the networking equipment on site has power?

Thank you.
Posted Mar 25, 2025 - 20:38 CDT

Investigating

Greetings,

We are seeing the edge device at 1030 Fourth St., Lomira, WI 53048 unreachable. Can you please confirm the networking equipment on site has power?

Thank you.
Posted Mar 25, 2025 - 19:03 CDT
This incident affected: Lomira School District.