Necedah Area School District - Handoff Port Down | 2195751

Incident Report for WiscNet

Resolved

At this time, we are seeing the issue at Necedah Area School District as cleared.

If you need additional assistance, please reach out to the WiscNet NOC.
Posted Jan 28, 2026 - 15:06 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 00:46 CST

Investigating

Hello,

We are seeing the handoff port as down/down starting at 10:59 AM CST and can still reach the device onsite. Please verify if there is any known working occurring.
Posted Jan 23, 2026 - 14:29 CST
This incident affected: Northeast Wisconsin Technical College.