[2269566] Jackson County - 2202 - Down

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 14:45 CDT

Identified

Hello,

At 10:54 AM we observed the Jackson County - 2202 circuit alarm. We contacted the LMP and they advised they were not aware of any on going maintenances. While troubleshooting with LMP, the circuit restored at 11:11 AM. After checking the logs, it showed an uptime of 5 minutes. The reason for outage is attributed to a loss of power.

We will be closing this ticket.

Thank you,

Hello,

As of 12:42 PM CT, this site has once again gone down.

We will be reaching back out to the LMP to investigate again, but would certainly appreciate if power could be confirmed on site.
Posted Jul 30, 2026 - 13:26 CDT
This incident affected: Jackson County.