2236437 | Kewaskum & Kiel Schoold Districts | Outage

Incident Report for WiscNet

Postmortem

GLS Reports that the fiber cut has been repaired and the alarms have cleared. We also seen the alarms cleared on our side.

Posted May 13, 2026 - 17:28 CDT

Resolved

Hello,

We have seen alarms clear at both sites as of 4:50 PM CST. Please check your equipment and reach out to us with any questions.

Thanks,
Posted May 13, 2026 - 17:23 CDT

Update

GLS has notified us of an ongoing fiber cut impacting these sites. Splice crews have been dispatched and there is no ETR at this time.
Posted May 13, 2026 - 13:55 CDT

Update

We are continuing to work on a fix for this issue.
Posted May 13, 2026 - 12:07 CDT

Update

We are continuing to work on a fix for this issue.
Posted May 13, 2026 - 09:35 CDT

Identified

Good morning,

I apologize for the confusion, we are still observing both these sites down. We're continuing to work with GLS as we investigate the outage further.
Posted May 13, 2026 - 09:30 CDT
This incident affected: TEACH - Milwaukee (Kiel Area School District) and TEACH - Madison (Kewaskum School District).