[2251678] Fall River School District - 400785 - Down

Incident Report for WiscNet

Resolved

Hello,

We're seeing that the site outage has restored and traffic is once again passing. Cause of outage unclear.

If you are still experiencing issues with your service, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 467.

Thank you,
WiscNet NOC
Posted Jun 22, 2026 - 18:57 CDT

Identified

Hello,

The WiscNet NOC has lost access to our device for **Fall River School District** at **3:26 PM on 6/22/2026**. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 467.
Posted Jun 22, 2026 - 15:53 CDT