Iowa-Grant School District site down | INC0460728
Incident Report for WiscNet
Resolved
WiscNet NOC has seen its alarms clear and connection is now restored to onsite devices. We will continue to monitor the connection to ensure recovery is stable. If no further events or outages are detected this ticket will be closed.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 29, 2024 - 05:00 CDT
Monitoring
WiscNet NOC has seen its alarms clear and connection is now restored to onsite devices. We will continue to monitor the connection to ensure recovery is stable. If no further events or outages are detected this ticket will be closed.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 28, 2024 - 04:05 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 27, 2024 - 11:41 CDT
This incident affected: Iowa-Grant School District.