Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 01, 2025 - 09:00 CDT
Update
WisDOT will be performing an investigation of fiber along highway 100 at Hampton in Milwaukee, WI. This investigation will involve some OTDR testing that will require the cutting and re-splicing of some fibers at this location. This can lead to a possible outage at some point throughout the window.
Affected sites could possibly see service interruptions at some point throughout the window. The entire window is reserved.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted May 01, 2025 - 08:45 CDT
Update
WisDOT will be performing an investigation of fiber along highway 100 at Hampton in Milwaukee, WI. This investigation will involve some OTDR testing that will require the cutting and re-splicing of some fibers at this location. This can lead to a possible outage at some point throughout the window.
Affected sites could possibly see service interruptions at some point throughout the window. The entire window is reserved.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 30, 2025 - 09:00 CDT
Scheduled
WisDOT will be performing an investigation of fiber along highway 100 at Hampton in Milwaukee, WI. This investigation will involve some OTDR testing that will require the cutting and re-splicing of some fibers at this location. This can lead to a possible outage at some point throughout the window.
Affected sites could possibly see service interruptions at some point throughout the window. The entire window is reserved.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Apr 29, 2025 - 10:47 CDT
This scheduled maintenance affected: Transit Share (University of Iowa, Iowa State University) and Wisconsin Regional Peering (University of Iowa, Iowa State University).