3 Alerts: r-cesa06 - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,

We are now seeing the site is up with no issues. We will be resolving this ticket.
Posted Apr 30, 2025 - 04:00 CDT

Monitoring

Greetings,

We are now seeing the site is up with no issues. We will be resolving this ticket.
Posted Apr 29, 2025 - 03:15 CDT

Update

The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 29, 2025 - 02:03 CDT

Investigating

The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Apr 29, 2025 - 01:24 CDT
This incident affected: CESA 6.