We see that the alarms have cleared and all interfaces have restored at this time. We will be resolving our ticket on this matter; if you experience any further issues please let us know. Thank you.
Posted Oct 03, 2024 - 14:00 CDT
Update
We see that the alarms have cleared and all interfaces have restored at this time. We will be resolving our ticket on this matter; if you experience any further issues please let us know. Thank you.
Posted Oct 03, 2024 - 11:47 CDT
Update
Greetings,
We were made aware that work is currently being performed at the site. We will continue to monitor for further alarms and/or changes. Please let us know if you have any questions or further information
Posted Oct 02, 2024 - 14:40 CDT
Update
Greetings,
We are seeing your edge router back up. It appear it had lost power causing the drop in the connection. No action is required.
Thank you, WiscNet NOC
Posted Oct 02, 2024 - 13:48 CDT
Update
We are seeing your edge router back up. It appear it had lost power causing the drop in the connection. No action is requried.
Posted Oct 02, 2024 - 13:14 CDT
Monitoring
Greetings,
Please be advised that we have verified that all services have been restored. Please let us know if you have any further issues.
Posted Oct 02, 2024 - 13:00 CDT
Investigating
We are seeing the WiscNet equipment located at Birchwood School District is currently unreachable. Please verify power to the WiscNet and provider routers, and let us know if any further assistance is needed.
Posted Oct 02, 2024 - 12:11 CDT
This incident affected: Birchwood School District.