[INC0587932][Manitowoc Public Utility][DNS issues]

Incident Report for WiscNet

Resolved

Greetings,

Wiscnet is seeing that the DNS issues for Manitowoc Public Utility has been resolved. If there are any questions or concerns please contact the NOC. Thank you.
Posted May 05, 2025 - 16:00 CDT

Monitoring

Greetings,

Wiscnet is seeing that the DNS issues for Manitowoc Public Utility has been resolved. If there are any questions or concerns please contact the NOC. Thank you.
Posted May 04, 2025 - 15:47 CDT

Update

We will hold this ticket for 24 hours for any further reports of issues. If no further response of issues has been received within 24 hours, the NOC will resolve our ticket.
Posted May 03, 2025 - 15:07 CDT

Update

Engineers are investigating the reported DNS issue. We will provide further updates once more information becomes available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761, option 1
noc@wiscnet.net
Posted May 03, 2025 - 10:47 CDT

Investigating

Engineers are investigating the reported DNS issue. We will provide further updates once more information becomes available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761, option 1
noc@wiscnet.net
Posted May 03, 2025 - 09:21 CDT
This incident affected: Manitowoc Public Utilities.