Belleville School District - Brief Outage - 2204843

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 2/18 - 2:57 AM CST

Duration: 5 minutes

Technician(s): Jim

Review Date: 2/18

Brief Summary: Network Port went down at 2:57 and restored at 3:12 AM

Root Cause: Network Port went down due to a network event

Posted Feb 18, 2026 - 09:01 CST

Resolved

Hello,

After further investigation, we see that the device remained up and that the network facing port went down and came back up.

If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Feb 18, 2026 - 08:45 CST

Investigating

Between 2:57 AM and 3:12 AM we noticed services go down. At this time services are restored, we are currently monitoring the situation in the case this service goes down again.
Posted Feb 18, 2026 - 04:01 CST
This incident affected: TEACH - Madison (Belleville School District).