The NOC continues to see our link to Waukesha School District as being down. Please verify power and equipment on site and reply to the NOC regarding what was found.
Posted Jul 15, 2025 - 15:00 CDT
Monitoring
Greetings,
The NOC continues to see our link to Waukesha School District as being down. Please verify power and equipment on site and reply to the NOC regarding what was found.
Posted Jul 14, 2025 - 14:25 CDT
Update
Greetings,
The NOC continues to see our link to Waukesha School District as being down. Please verify power and equipment on site and reply to the NOC regarding what was found.
Posted Jul 14, 2025 - 07:13 CDT
Update
Greetings,
The NOC continues to see our link to Waukesha School District as being down. Please verify power and equipment on site and reply to the NOC regarding what was found.
Posted Jul 14, 2025 - 01:00 CDT
Update
Greetings,
The NOC continues to see our link to Waukesha School District as being down. Please verify power and equipment on site and reply to the NOC regarding what was found.
Posted Jul 13, 2025 - 18:09 CDT
Update
Greetings,
The NOC are seeing our link to Waukesha School District went down. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Jul 13, 2025 - 11:56 CDT
Update
Greetings,
Our engineers are currently investigating the issue and you will receive an update shortly with further information.
Posted Jul 13, 2025 - 11:47 CDT
Update
Greetings,
The NOC are seeing our link to Waukesha School District went down. Please verify power and equipment on site and reply to the NOC regarding what was found.
Thank you,
Posted Jul 13, 2025 - 05:30 CDT
Investigating
Greetings,
The NOC are seeing our link to Waukesha School District went down. Please verify power and equipment on site and reply to the NOC regarding what was found.