Member handoff down for Rosendale SD

Incident Report for WiscNet

Resolved

Greetings,

The Wiscnet NOC is seeing the member handoff port down for Rosendale SD.

We ask that you please verify the power and connections of the subtending equipment.

Please let us know once this has been completed.

Thank you,

Wiscnet NOC
608-442-6761, option 1
Posted Jul 18, 2025 - 16:00 CDT

Monitoring

Greetings,

The Wiscnet NOC is seeing the member handoff port down for Rosendale SD.

We ask that you please verify the power and connections of the subtending equipment.

Please let us know once this has been completed.

Thank you,

Wiscnet NOC
608-442-6761, option 1
Posted Jul 17, 2025 - 15:08 CDT

Update

Greetings,

The Wiscnet NOC is seeing the member handoff port down for Rosendale SD.

We ask that you please verify the power and connections of the subtending equipment.

Please let us know once this has been completed.

Thank you,

Wiscnet NOC
608-442-6761, option 1
Posted Jul 17, 2025 - 08:30 CDT

Update

Greetings,

The Wiscnet NOC is seeing the member handoff port down for Rosendale SD.

We ask that you please verify the power and connections of the subtending equipment.

Please let us know once this has been completed.

Thank you,

Wiscnet NOC
608-442-6761, option 1
Posted Jul 16, 2025 - 18:25 CDT

Update

Greetings,

The Wiscnet NOC is seeing the member handoff port down for Rosendale SD.

We ask that you please verify the power and connections of the subtending equipment.

Please let us know once this has been completed.

Thank you,

Wiscnet NOC
608-442-6761, option 1
Posted Jul 15, 2025 - 20:19 CDT

Investigating

Greetings,

The Wiscnet NOC is seeing the member handoff port down for Rosendale SD. We ask that you please verify the power and connections of the subtending equipment. Please let us know once this has been completed.

Thank you,

Wiscnet NOC
608-442-6761, option 1
Posted Jul 15, 2025 - 11:10 CDT
This incident affected: Rosendale-Brandon School District.