Norwalk-Ontario-Wilton School District | 2218157

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 3/26/2026 at 1:33 PM CST

Duration: 24 minutes

Technician(s): Ian Amborn

Review Date: 3/27/2026

Brief Summary: The site came into alarm and i checked the device. Both interfaces on the device were down physically and cleared.

Root Cause: Interface bounce.

Posted Mar 27, 2026 - 07:44 CDT

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 07:39 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 14:14 CDT

Investigating

Hello,

We are observing alarms for this site starting at 1:32 PM CST and it restored at 1:57 PM CST.

Thank You,
Posted Mar 26, 2026 - 14:01 CDT
This incident affected: TEACH - Madison (Norwalk-Ontario-Wilton School District).