Ripon SD - Site Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 07:45 CST
Monitoring
Update : Alarms have cleared in monitoring. Logged into the device and found an uptime of 22min. No further issues.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.

r-riponsd uptime is 22 minutes
System returned to ROM by power-on
Posted Feb 12, 2020 - 07:15 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 12, 2020 - 06:51 CST
This incident affected: Ripon Area School District.