Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2024 - 00:00 CDT
Update
Spectrum engineers will be performing fiber repair in the Spencer, WI area that can affect various sites around WI. These affected sites can expect up to 200 minutes of service interruption.
This is a backup date and will only be utilized if necessary.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Sep 23, 2024 - 23:45 CDT
Update
Spectrum engineers will be performing fiber repair in the Spencer, WI area that can affect various sites around WI. These affected sites can expect up to 200 minutes of service interruption.
This is a backup date and will only be utilized if necessary.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Sep 23, 2024 - 00:00 CDT
Scheduled
Spectrum engineers will be performing fiber repair in the Spencer, WI area that can affect various sites around WI. These affected sites can expect up to 200 minutes of service interruption.
This is a backup date and will only be utilized if necessary.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Sep 09, 2024 - 10:33 CDT
This scheduled maintenance affected: Neillsville School District.