Multiple Devices unreachable | 2226706

Incident Report for WiscNet

Update

Hello,


GLS continues to investigate the cause of the outage, they are still unable to determine the root cause. There is no ETR at this time.
Posted Apr 17, 2026 - 17:56 CDT

Update

We are continuing to investigate this issue.
Posted Apr 17, 2026 - 15:38 CDT

Update

As a result of the storms throughout the state of Wisconsin, we are observing various outages and impairments. We will update with information as we investigate.

If you have any additional questions, please contact WiscNet NOC.
Posted Apr 17, 2026 - 15:32 CDT

Investigating

The WiscNet NOC has lost access to our devices for multiple sites on 4/17 at 3:00 PM. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Apr 17, 2026 - 15:18 CDT
This incident affects: TEACH - Milwaukee (Granton Area School District, Necedah Area School District, Pittsville School District) and TEACH - Madison (Northwood School District, Shiocton School District, Woodruff J1 School District).