#2279404 - WiscNet - Prentice School District - "Glitchy" service/DNS issues

Incident Report for WiscNet

Postmortem

Date & Time of Incident: reported at 2:30PM on 8/19

 Duration: unknown

 Technician(s): Dylan

 Review Date: 8/20

 Brief Summary: reported "Glitchy" service, where on a Chrome tab the site wouldn't load, then shortly after it would load normally.

 Root Cause: No issue has been identified on the network infrastructure managed by NOC

Posted Aug 20, 2026 - 11:21 CDT

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 11:18 CDT

Investigating

Hello,


Per our conversation, there was some DNS/Glitchy service starting around 2:30PM today. I didn't see anything glaring on our router onsite, however I did create ticket 2279404 for tracking. I also suggested reaching out to GLS at 866-558-1920, they might also ask for an identifier, I have a 1386 for a GLS/Teach ID.

Thank you,
Posted Aug 19, 2026 - 17:43 CDT
This incident affected: TEACH - Milwaukee (Prentice School District).