Ticket 511010 River Valley SD Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jan 01, 2020 - 13:00 CST
Monitoring
The WiscNet NOC now sees all devices as reachable and has resolved this issue.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jan 01, 2020 - 12:34 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 27, 2019 - 12:26 CST
This incident affected: River Valley School District.