[539132] [Stevens Point Area Public School District] [Site Down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 03:36 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning your internet
services to normal operation.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 22, 2020 - 03:05 CDT
This incident affected: Stevens Point Area Public School District.