Tomahawk School District edge device unreachable

Incident Report for WiscNet

Resolved

Team,

We have observed the alarms clear and the equipment restore.
As such, this ticket has been resolved.

Thank you
Posted Jul 09, 2025 - 16:00 CDT

Monitoring

Team,

We have observed the alarms clear and the equipment restore.
As such, this ticket has been resolved.

Thank you
Posted Jul 08, 2025 - 15:50 CDT

Update

Greetings,

We are seeing the edge device for Tomahawk School District unreachable. Can you please confirm the network equipment on site has power?

Thank you
Posted Jul 05, 2025 - 08:46 CDT

Update

Greetings,

We are seeing the edge device for Tomahawk School District unreachable. Can you please confirm the network equipment on site has power?

Thank you
Posted Jul 04, 2025 - 15:27 CDT

Update

Greetings,

We are seeing the edge device for Tomahawk School District unreachable. Can you please confirm the network equipment on site has power?

Thank you
Posted Jul 04, 2025 - 14:14 CDT

Update

Greetings,

We are seeing the edge device for Tomahawk School District unreachable. Can you please confirm the network equipment on site has power?

Thank you
Posted Jul 04, 2025 - 12:43 CDT

Update

Greetings,

We are seeing the edge device for Tomahawk School District unreachable. Can you please confirm the network equipment on site has power?

Thank you
Posted Jul 04, 2025 - 11:25 CDT

Investigating

Greetings,

We are seeing the edge device for Tomahawk School District unreachable. Can you please confirm the network equipment on site has power?

Thank you
Posted Jul 04, 2025 - 09:59 CDT
This incident affected: Tomahawk School District.