[2260486] Lake Mills School District - Alarms

Incident Report for WiscNet

Postmortem

Date & Time of Incident:7/14 7:29am 

Duration: 38 minutes

Technician(s): Payton

Review Date: 7/14/26

Brief Summary: Handoff port 2 was down on the Lake Mills School District router.

Posted Jul 14, 2026 - 09:36 CDT

Resolved

Hello,

The WiscNet NOC observed all alarms clear at 8:07am. Please reach out if you have any questions.
Posted Jul 14, 2026 - 09:33 CDT

Identified

Hello,

At 7:29am, the WiscNet NOC observed alarms for Lake Mills School District and we observe the handoff port on our device onsite is down. Please verify power to your site and the netework equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact the WiscNet NOC.
Posted Jul 14, 2026 - 08:11 CDT
This incident affected: TEACH - Madison (Lake Mills Area School District).