The NOC continues to push our partner provider for progressive updates on the service outage. NOC seeing the circuit restored at 1922 CST. The NOC will provide further updates as information becomes available.
Thank you, WiscNet NOC
Posted Aug 03, 2025 - 22:25 CDT
Update
Greetings,
The NOC continues to push our partner provider for progressive updates on the service outage. NOC seeing the circuit restored at 1922 CST. The NOC will provide further updates as information becomes available.
Thank you, WiscNet NOC
Posted Aug 03, 2025 - 21:04 CDT
Update
Greetings,
The NOC continues to push our partner provider for progressive updates on the service outage. NOC seeing the circuit restored at 1922 CST. The NOC will provide further updates as information becomes available.
Thank you, WiscNet NOC
Posted Aug 03, 2025 - 19:32 CDT
Update
Greetings,
The NOC continues to push our partner provider for progressive updates on the service outage. The NOC will provide further updates as information becomes available.
Thank you, WiscNet NOC
Posted Aug 03, 2025 - 18:04 CDT
Update
Hello,
The NOC reached out to the provider for an update. They have advised that the ticket with their partner provider is pending diagnostics. No further update or ETR has been provided. We will continue to supply updates as they are available.
Thank you, WiscNet NOC
Posted Aug 03, 2025 - 16:37 CDT
Update
Greetings,
The NOC continues to push our partner provider for progressive updates on the service outage. The NOC will provide further updates as information becomes available.
Thank you,
Posted Aug 03, 2025 - 12:58 CDT
Update
Greetings,
The NOC continues to push our partner provider for progressive updates on the service outage. The NOC will provide further updates as information becomes available.
Thank you,
Posted Aug 03, 2025 - 10:22 CDT
Update
Greetings,
The NOC continues to push our partner provider for progressive updates on the service outage. The NOC will provide further updates as information becomes available.
Thank you,
Posted Aug 03, 2025 - 08:33 CDT
Update
Greetings,
Our engineers are currently investigating the issue and you will receive an update shortly with further information. Thank you.
Posted Aug 03, 2025 - 08:29 CDT
Update
Greetings,
Our engineers are currently investigating the issue and you will receive an update shortly with further information. Thank you.
Posted Aug 03, 2025 - 08:17 CDT
Update
Greetings,
The NOC continues to push our partner provider for progressive updates on the service outage. The NOC will provide further updates as information becomes available.
Thank you,
Posted Aug 03, 2025 - 00:09 CDT
Update
Greetings,
The NOC continues to push our partner provider for progressive updates on the service outage. The NOC will provide further updates as information becomes available.
Thank you,
Posted Aug 02, 2025 - 20:56 CDT
Update
Greetings,
The NOC continues to push our partner provider for updates on the service outage. The NOC will provide further updates as information becomes available.
Thank you,
Posted Aug 02, 2025 - 16:51 CDT
Update
Greetings,
The NOC continues to push our partner provider for updates on the service outage. We apologize for any inconvenience caused by this outage. The NOC will provide further updates as information becomes available.
Thank you,
Posted Aug 02, 2025 - 14:20 CDT
Update
Greetings,
The NOC continues to push our partner provider for updates on the service outage. The NOC will provide further updates as information becomes available.
Thank you,
Posted Aug 02, 2025 - 12:53 CDT
Investigating
Greetings,
The NOC continues to push our partner provider for updates on the service outage. The NOC will provide further updates as information becomes available.
Thank you,
Posted Aug 02, 2025 - 11:00 CDT
This incident affected: Wabeno Area School District.