Black Hawk School District - Down | 2195556

Incident Report for WiscNet

Resolved

Date & Time of Incident: 1/23/26 at 7:10 AM CST
Duration: 143 minutes
Technician(s): Jim
Review Date: 1/23/26

Root Cause: Network port was down

Brief Summary: The site came into alarm at 7:10 AM CST and cleared at 9:33 AM. Device logs indicate the network port went down
Posted Jan 23, 2026 - 12:32 CST

Investigating

Hello,

The WiscNet NOC has identified a network event affecting the Black Hawk School district starting at 7:10 AM CST. We've lost access to the router on site, please verify power & equipment and reach out to GLS/TEACH.

TEACH prefers that the site open a trouble ticket with the GLS. Please contact the GLS NOC at 1-866-558-1920 for additional troubleshooting and to open a ticket. If you have any questions, feel free to reach out.
Posted Jan 23, 2026 - 07:50 CST
This incident affected: Northeast Wisconsin Technical College.