Shoreland Lutheran High School site unreachable | INC0572042

Incident Report for WiscNet

Resolved

We see this circuit back up. It appears there was a power issue on site. Router shows the last restart was due to a power on event.
Posted Apr 01, 2025 - 20:00 CDT

Monitoring

We see this circuit back up. It appears there was a power issue on site. Router shows the last restart was due to a power on event.
Posted Mar 31, 2025 - 19:38 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 17:05 CDT

Update

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 14:26 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Mar 31, 2025 - 11:03 CDT
This incident affected: Shoreland Lutheran High School.