2218428 | Portage School District site down

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 07:06 CDT

Update

Hello,

Starting at 6:21 am we observed a loss of connection to our onsite equipment.

At this time we are seeing all services restored.

Please reach out with any questions.

Thank you,
Posted Mar 27, 2026 - 07:06 CDT

Investigating

We are currently investigating this issue.
Posted Mar 27, 2026 - 06:52 CDT
This incident affected: TEACH - Madison (Portage Community School District).