Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 23, 2024 - 00:01 CDT
Update
Frontier engineers will be performing network maintenance for multiple locations in WI. Affected sites could be impacted for up to 360 minutes during this window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Aug 22, 2024 - 23:45 CDT
Update
Frontier engineers will be performing network maintenance for multiple locations in WI. Affected sites could be impacted for up to 360 minutes during this window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Aug 22, 2024 - 00:00 CDT
Scheduled
Frontier engineers will be performing network maintenance for multiple locations in WI. Affected sites could be impacted for up to 360 minutes during this window.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Aug 01, 2024 - 14:25 CDT
This scheduled maintenance affected: Minocqua J1 School District and Northern Ozaukee School District.