2269635 | Multiple Sites Experiencing Outage

Incident Report for WiscNet

Resolved

Hello,

We see alarms cleared as of 1:28 PM Central Time.
Posted Jul 30, 2026 - 14:23 CDT

Update

Hello,

We have opened individual tickets for each site with GLS/TEACH. We will continue to provide updates as more information becomes available.
Posted Jul 30, 2026 - 12:24 CDT

Investigating

The WiscNet NOC has lost access to our device for Cesa 08, Gillett School District, and Wabeno School District at 11:40 AM Central Time. Please verify power to your site and the network equipment.

We are currently investigating this issue.
Posted Jul 30, 2026 - 11:59 CDT
This incident affected: TEACH - Madison (CESA 8, Gillett School District, Wabeno Area School District).