INC0428678 - Carroll University - Link Down

Incident Report for WiscNet

Resolved

We have observed connectivity restore for the interface. Our alarm is clear and we will monitor for 24 hours before our ticket is closed.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Aug 02, 2024 - 11:00 CDT

Monitoring

We have observed connectivity restore for the interface. Our alarm is clear and we will monitor for 24 hours before our ticket is closed.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Aug 01, 2024 - 10:34 CDT

Investigating

We are currently seeing our interface facing Carroll University equipment is down. Please verify power to your equipment and let us know if any further assistance is needed.
Posted Aug 01, 2024 - 09:41 CDT
This incident affected: Carroll University.