Greetings, We are now seeing alarms have cleared and the issue is resolved.
Posted Jul 27, 2025 - 02:00 CDT
Monitoring
Greetings, We are now seeing alarms have cleared and the issue is resolved.
Posted Jul 26, 2025 - 01:47 CDT
Update
Greetings,
The NOC are seeing services down for multiple members.
We are actively engaging our partner provider for status of 3rd party provider efforts on this known outage.
The NOC will provide further updates as information becomes available.
Thank you, Wiscnet NOC
Posted Jul 26, 2025 - 00:07 CDT
Update
Greetings,
The NOC are seeing services down for multiple members.
We are actively engaging our partner provider for status of 3rd party provider efforts on this known outage.
The NOC will provide further updates as information becomes available.
Thank you, Wiscnet NOC
Posted Jul 25, 2025 - 22:22 CDT
Update
Greetings,
The NOC are seeing services down for multiple members.
We are actively engaging our partner provider for status of 3rd party provider efforts on this known outage.
The NOC will provide further updates as information becomes available.
Thank you, Wiscnet NOC
Posted Jul 25, 2025 - 17:29 CDT
Investigating
Greetings,
The NOC are seeing services down for multiple members. We have engaged our partner provider who confirmed there is a known outage at this time. The outage will require further investigation. The NOC will provide further updates as information becomes available.
Thank you,
Posted Jul 25, 2025 - 15:27 CDT
This incident affected: Beecher-Dunbar-Pembine School District, Coleman School District, Crivitz School District, Goodman-Armstrong Creek School District, Laona School District, Lena School District, Oconto Unified School District, Peshtigo School District, Shiocton School District, and Wausaukee School District.