Bonduel School District Down | 2213684

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 1:41 PM on 3/13

Duration: 11 minutes

Technician(s): Barry

Review Date: 3/13/26

Brief Summary: From 1:41 PM on 3/13, alarms indicated Bonduel High School was down until 1:52 PM on 3/13. Uptime on the router indicates there was a brief power event that caused this outage.

Root Cause: Power event

Posted Mar 13, 2026 - 14:11 CDT

Resolved

Hello,

Uptime on the router indicates there was a brief power event that caused this outage.
Posted Mar 13, 2026 - 14:01 CDT

Investigating

Hello,

From 1:41 PM on 3/13, alarms indicated Bonduel High School was down until 1:52 PM on 3/13.
Posted Mar 13, 2026 - 14:00 CDT
This incident affected: TEACH - Milwaukee (Bonduel School District).