[2268139] Catholic Memorial High School - Router Unreachable

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 7/28 8:35 AM Central
Duration: 31 Minutes
Technician(s): Marcus
Review Date: 7/28

Root Cause: brief network event

Brief Summary: We received alarms for our onsite device at 8:35 AM Central. These alarms cleared and services restored at 9:06 AM Central. Looking into the device logs, indicate a brief network event upstream.

Posted Jul 28, 2026 - 11:10 CDT

Resolved

The Wiscnet NOC observed no additional bounces after the service restored. Please let us know if you continue to experience issues at the site.
Posted Jul 28, 2026 - 11:01 CDT

Monitoring

Hello,

The Wiscnet NOC recieved alarms for the Catholic Memorial High School at 8:35 AM Central, for our device onsite. These alarms cleared at 9:06 AM Central, as we are able to access our onsite device. Please let us know if this brief outage was expected, we will continue to monitor for any additional bounces.

If you have any additional questions, please contact WiscNet NOC.

Thank you,
Posted Jul 28, 2026 - 09:18 CDT

Identified

Hello,

The Wiscnet NOC recieved alarms for the Catholic Memorial High School at 8:35 AM Central, for our device onsite. These alarms cleared at 9:06 AM Central, as we are able to access our onsite device. Please let us know if this brief outage was expected, we will continue to monitor for any additional bounces.

If you have any additional questions, please contact WiscNet NOC.

Thank you,
Posted Jul 28, 2026 - 09:16 CDT
This incident affected: TEACH - Milwaukee (Catholic Memorial High School).