[2274155] Spring Valley School District Site Down

Incident Report for WiscNet

Resolved

This incident has been resolved.
Posted Aug 08, 2026 - 14:26 CDT

Investigating

Hello,

Starting at 6:50 am we observed this site go down.

At this time we are requesting onsite power and equipment verification.

Due to a policy change on GLS's end we are unable to open a ticket on your behalf. To get a ticket open please contact them at 1.866.558.1920 and use your site ID of 1569.

Please reach out with any questions.

Thank you,
Posted Aug 08, 2026 - 07:04 CDT
This incident affected: TEACH - Milwaukee (Spring Valley School District).