Siren School District - DOWN | #2204701

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 2/17/2026 - 8:25 PM

Duration: 1 hour and 16 minutes

Technician(s): Jim

Review Date: 2/18

Brief Summary: The site went down from 8:25 PM-9:41 PM

Root Cause: The device rebooted pointing to an event onsite

Posted Feb 18, 2026 - 11:19 CST

Resolved

Hello,

We are seeing services restored at 9:41 PM on 2/17/2026. The device logs show an uptime of 12 hours indicating something occurred onsite.
Posted Feb 18, 2026 - 09:47 CST

Investigating

Hello,

We're seeing the router associated with the Siren School district in alarm indicating it is unreachable. We're aware of a mass power outage in the area, if you're able to confirm power and still see your service down please reach out to (608) 442-6761.

Thank you,
Posted Feb 17, 2026 - 20:39 CST
This incident affected: TEACH - Madison (Siren School District).