11 Alerts: 3 Devices Affected - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings,

We observed another brief flap and have confirmed this issue has now cleared.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted May 16, 2025 - 21:00 CDT

Update

Greetings,

We observed another brief flap and have confirmed this issue has now cleared.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted May 15, 2025 - 20:51 CDT

Monitoring

Greetings,

Our monitoring shows this issue has cleared.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted May 15, 2025 - 19:43 CDT

Investigating

Greetings,

Beginning 05/15/2025 17:32:04 CDT, the WiscNet NOC received alarms indicating equipment at your location is currently unreachable.

The NOC is investigating at this time. Please facilitate further investigation by verifying that equipment on site is powered on and properly cabled.

Please contact the WiscNet NOC if you have any further questions.

Thank you,

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted May 15, 2025 - 18:22 CDT
This incident affected: Greenwood School District and Loyal School District.