Suring Public School District down | INC0647894

Incident Report for WiscNet

Resolved

Greetings,

At this time all alarms cleared and services have restored. If there are any further issues , please reach out to the NOC for assistance.
Posted Aug 21, 2025 - 21:00 CDT

Monitoring

Greetings,

At this time all alarms cleared and services have restored. If there are any further issues , please reach out to the NOC for assistance.
Posted Aug 20, 2025 - 20:00 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Aug 20, 2025 - 15:53 CDT
This incident affected: Suring Public School District.