We are still seeing port 4 down on Oregon School District router, this is labeled r-oregonsd-fes P2P ConnectPlus1. Please let us know if this is known work, if not reach out to 608-442-6761 opt 1 for further assistance.
Thank you,
Posted Jul 28, 2026 - 11:31 CDT
Update
Hello,
We are reaching out for an update on this issue. We are still seeing port 4 down on Oregon School District router, this is labeled r-oregonsd-fes P2P ConnectPlus1. Please let us know if this is known work, if not reach out to 608-442-6761 opt 1 for further assistance.
Thank you,
Posted Jul 24, 2026 - 14:52 CDT
Investigating
Hello,
We're reaching out as we're seeing the port 4 down on the Oregon School District router, this is labeled r-oregonsd-fes P2P ConnectPlus1. If this is expected please reach out to 608-442-6761 opt 1.
Thank you,
Posted Jul 23, 2026 - 16:41 CDT
This incident affects: TEACH - Madison (Oregon School District).