INC0513615 - Wauzeka SD - Site Down
Incident Report for WiscNet
Resolved
Alarms are clear and the device is reachable. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems..

WiscNet NOC
608-442-6761, Opt 1
noc_incidents@wiscnet.net
Posted Nov 15, 2024 - 12:00 CST
Monitoring
Alarms are clear and the device is reachable. This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems..

WiscNet NOC
608-442-6761, Opt 1
noc_incidents@wiscnet.net
Posted Nov 14, 2024 - 11:39 CST
Investigating
We are seeing the WiscNet equipment located at Wauzeka SD is currently unreachable. Please verify power to the equipment and let us know if any further assistance is needed.

WiscNet NOC
608-442-6761, Opt 1
noc_incidents@wiscnet.net
Posted Nov 14, 2024 - 10:17 CST
This incident affected: Wauzeka-Steuben School District.