INC0358229 - Fiber event - 2 Alerts: r-depere-hub - ICMP-ping, linkUpDown
Incident Report for WiscNet
Resolved
We have received confirmation that techs hare hands off and repairs have been completed. Alarms have remained clear with no further trouble seen since repairs were completed.

Please let us know if any further assitances is needed.
Posted Apr 13, 2024 - 01:00 CDT
Monitoring
We have received confirmation that techs hare hands off and repairs have been completed. Alarms have remained clear with no further trouble seen since repairs were completed.

Please let us know if any further assitances is needed.
Posted Apr 12, 2024 - 00:29 CDT
Update
We are now seeing alarms clear and our backbone connections are up, however, we have not yet had confirmation that techs are hands off and repairs are fully complete.

We will update again once we confirm works have finished.
Posted Apr 11, 2024 - 23:10 CDT
Update
The NOC received an update from the provider. Fiber splicing has started. ETR is still 12:00AM CST.

We will continue to provide updates as they are received.
Posted Apr 11, 2024 - 21:29 CDT
Update
The NOC received an update from the provider. Splicers are currently on site and are prepping for repairs. They have provided an ETR of 12:00AM CST.

We will continue to provide updates as they are received.
Posted Apr 11, 2024 - 20:32 CDT
Update
Fiber splicing will be taking place shortly. Current ETR is roughly midnight but we will continue to follow up with field techs to supply the latest updates as they become available.
Posted Apr 11, 2024 - 19:59 CDT
Update
Work remains ongoing to expose the damaged fibers. The ETA for the splicers to arrive onsite remains between 19:00 and 20:00 CDT.

We will continue to follow up for further updates on repairs.
Posted Apr 11, 2024 - 18:39 CDT
Investigating
The NOC received an update from the provider.

Construction crews are on site and are digging to expose the fiber. The early estimate is that it will be between 7 and 8 PM before splicers are able to start. An ETR is not yet available.

We will continue to follow up if updates are not received.
Posted Apr 11, 2024 - 16:48 CDT
This incident affected: City of Appleton, Ashwaubenon School District, and Fox Valley Technical College.