Date & Time of Incident: 9:16 AM 8/3/2026
Duration: 69
Technician(s): Lue Khang
Review Date: 8/3/2026
Brief Summary: Alarms came in for multiple sites. Alarms began to clear before status page could be created. Notified outage was due to an upgrade to Lodi School District which caused a broadcast storm. last down site cleared at 10:25 AM CST.
Root Cause: Upgrade causing broadcast storm.
Posted Aug 03, 2026 - 10:37 CDT
Resolved
This incident has been resolved.
Posted Aug 03, 2026 - 10:35 CDT
Monitoring
At 9:16 AM CST, the WiscNet NOC saw a drop in service for multiple sites. However many of these sites recovered before all affected sites could be gathered and notified. We were later notified this outage occurred due to an upgrade to a site which caused a broadcast storm. This upgrade was reversed as soon as the broadcast storm was detected which brought most services back up.
If you were affected by this outage and still currently do not have service, please contact the WiscNet NOC.
Posted Aug 03, 2026 - 10:19 CDT
Update
We are continuing to investigate this issue.
Posted Aug 03, 2026 - 10:16 CDT
Investigating
The WiscNet NOC has lost access to our device for the following sites at 9:16 AM CST:
Lodi School District Weyauwega-Fremont School District.
We will be contacting GLS Tech Support to report this outage and open a ticket for troubleshooting.
We also lost access to other sites temporarily, but our systems indicate those sites have restored. If you experienced a loss of service at that time and have not seen it restore, please contact the WiscNet NOC.
Posted Aug 03, 2026 - 09:55 CDT
This incident affected: TEACH - Madison (Lodi School District, Weyauwega-Fremont School District).