WiscNet | Cesa09 is Unreachable | TT# 527682
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 16:45 CDT
Monitoring
The WiscNet NOC has been informed by the site contact that the root cause of this outage has been identified, and that the event has been resolved. The NOC has confirmed that the site is back online and reachable. This ticket will be held for 24 hours to monitor for stability.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Jun 24, 2020 - 16:24 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 24, 2020 - 13:20 CDT
This incident affected: CESA 9.