[2248483] Outage | Outagamie Waupaca Library System

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6/12/26 5:37-6:37 AM CST

Duration: 1 hour

Technician(s): Tim/Jim

Review Date: 6/12/26

Brief Summary: Logs show the network port went down

Root Cause: Network Port Down

Posted Jun 12, 2026 - 09:56 CDT

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 09:45 CDT

Update

Good Morning

We are seeing devices restored at this time. We are continuing to monitor for further outages. Please let us know if you have any questions.

Thank you,
Posted Jun 12, 2026 - 06:50 CDT

Investigating

Good morning

We are seeing our connection to the equipment at Outagamie Waupaca Library down. While we invesitigate, please reach out to TEACH at 1-866-558-1920 to open a ticket after confirming power and equipment.

Thank you,
Posted Jun 12, 2026 - 06:34 CDT
This incident affected: TEACH - Milwaukee (Outagamie Waupaca Library System).