INC0421683 - Northland College, Three Lakes, and Rhinelander Impacted
Incident Report for WiscNet
Resolved
Greetings,

Crews are confirmed hands-off at this time. The NOC will monitor for 24 hours before closing this case. If you require further assistance please contact us.

Thank you
Posted Jul 22, 2024 - 15:00 CDT
Monitoring
Greetings,

Crews are confirmed hands-off at this time. The NOC will monitor for 24 hours before closing this case. If you require further assistance please contact us.

Thank you
Posted Jul 21, 2024 - 14:26 CDT
Update
Greetings,

THe NOC is seeing your service as restored. At this time, we are pending final hands off notification.

Thank you
Posted Jul 21, 2024 - 11:19 CDT
Update
Greetings,

Techs have secured a replacement card and are en route with an ETA of 2 PM Eastern time.

Thank you
Posted Jul 21, 2024 - 08:30 CDT
Update
Be advised that fiber crews continue to work towards repairing cut / damaged fiber. There remains no ETR at this time.

WiscNet NOC
Posted Jul 21, 2024 - 08:04 CDT
Identified
Be advised that fiber crews continue to work towards repairing cut / damaged fiber. There remains no ETR at this time.

WiscNet NOC
608-442-6761, To reach the NOC, option 1
noc_incidents@wiscnet.net
Posted Jul 21, 2024 - 06:37 CDT
This incident affected: Northland College, Rhinelander School District, and Three Lakes School District.