WiscNet | Webster School District | Site is Hard Down | TT# 519272
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Mar 22, 2020 - 14:00 CDT
Monitoring
The WiscNet NOC is seeing this site has restored, and services are up. This issue is resolved.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 22, 2020 - 13:37 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 22, 2020 - 12:45 CDT
This incident affected: Webster School District.