Our provider was implemented a configuration change that has restored all services. We're seeing services hold stable since 10:05PM Central.
If you are still experiencing issues, please reach out to the WiscNet NOC.
Thank you,
Posted Apr 23, 2026 - 22:52 CDT
Update
Our provider continues their investigation on this outage. There is no ETR at this time. We are continuing to escalate this with the carrier.
Posted Apr 23, 2026 - 21:05 CDT
Update
Our provider continues their investigation on this outage. There is no ETR at this time. We are also continuing to escalate this with the carrier to expedite repairs.
Posted Apr 23, 2026 - 19:14 CDT
Update
Our provider continues their investigation on this outage. There is still no ETR at this time.
Posted Apr 23, 2026 - 18:23 CDT
Update
Our provider continues their investigation on this outage. There is still no ETR at this time.
Posted Apr 23, 2026 - 17:13 CDT
Update
Our provider continues their investigation on this outage. There is still no ETR at this time.
Posted Apr 23, 2026 - 16:10 CDT
Update
Our provider continues their investigation on this outage. There is still no ETR at this time.
Posted Apr 23, 2026 - 15:05 CDT
Update
Our provider continues their investigation on this outage. There is no ETR at this time.
Posted Apr 23, 2026 - 13:41 CDT
Update
Our local provider discovered a card that needed to be reset, however, this did not restore services. Our provider continues their investigations on this outage. There is no ETR at this time.
Posted Apr 23, 2026 - 12:32 CDT
Update
Our provider continues their investigations on this outage. There is no ETR at this time.
Posted Apr 23, 2026 - 11:31 CDT
Update
TEACH engineers have referred the related outage to Frontier and are currently awaiting their response, which should help isolate the root cause and move towards a resolution
Posted Apr 23, 2026 - 10:24 CDT
Update
GLS has escalated this case with their management and engineers, they will follow up with an update on their investigation.
Posted Apr 23, 2026 - 07:03 CDT
Update
At this time GLS is seeing no issues with most of the services on their end which may indicate management issues. Please verify the state of your service and reach out to Wiscnet as soon as possible if you identify any issues. If possible please verify power and equipment and reboot equipment if issues are present.
Posted Apr 23, 2026 - 05:05 CDT
Update
We have opened ticket 12082997 with GLS to investigate this issue. We will provide further updates on when we receive further information on the progress of their investigation.
Posted Apr 23, 2026 - 03:37 CDT
Investigating
We are currently investigating this issue.
Posted Apr 23, 2026 - 03:36 CDT
This incident affects: TEACH - Madison (Belmont Community School District, Benton School District, Black Hawk School District, Boscobel Area School District, Cuba City School District, Darlington Community School District, Prairie du Chien Area School District, Riverdale School District, Shullsburg School District, Southwestern Wisconsin School District) and TEACH - Milwaukee (Rib Lake School District).