Black Hawk School District down | INC0548869

Incident Report for WiscNet

Resolved

Greetings,

The NOC has observed that alarms are clear and device is reachable. The NOC will be closing this case and if you require further assistance please open a new case with the NOC.

Thank you
Posted Feb 11, 2025 - 11:00 CST

Monitoring

Greetings,

The NOC has observed that alarms are clear and device is reachable. The NOC will be closing this case and if you require further assistance please open a new case with the NOC.

Thank you
Posted Feb 10, 2025 - 10:55 CST

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Feb 10, 2025 - 10:07 CST
This incident affected: Black Hawk School District.