WiscNet | Blackhawk Technical College | Router Offline | TT# 517983
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted May 11, 2020 - 12:59 CDT
Monitoring
The WiscNet NOC has confirmed the devices onsite are reachable and the issue has been resolved.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Mar 11, 2020 - 12:43 CDT
Identified
This is related to a scheduled upgrade of the router.
Posted Mar 09, 2020 - 13:12 CDT
Investigating
The WiscNet NOC is currently seeing the router as unreachable on site. Please verify power and equipment on site as soon as possible or confirm if this is related to
scheduled maintenance on your end.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 09, 2020 - 12:37 CDT
This incident affected: Blackhawk Technical College.